WordPress 更新至5.2.4版本 修复了6个安全问题,请及时更新

释放双眼,带上耳机,听听看~!
今早起来打开窗,心情美美哒。。。 呸 原来是收到了网站自动更新的邮件,那就看看更新了什么吧。。。

WordPress 5.2.4 已发布,修复了6个安全问题:

  • 可以通过定制程序( Customizer )添加存储的XSS(跨站点脚本)
  • 可通过特殊手段查看未经认证的文章
  • 创建一个存储的XSS可以将Javascript注入到样式标签
  • 通过Vary:Origin标头感染JSON GET请求的缓存
  • 验证URL的服务器端请求伪造
  • 与管理员中的引荐来源网址验证相关的问题

WordPress 5.2.3及更早版本都受这些错误的影响,这些错误已在5.2.4版中修复。尚未更新到5.2的所有用户也可以使用WordPress 5.1和更早版本的小更新版本。

只需要在网站后台 - 仪表盘 - 更新 页面,点击更新即可升级。但是请记得先备份一下网站,以免可能出现问题。

顺便分享个屏蔽自动更新的方法

add_filter( automatic_updater_disabled’, __return_true );//加到主题function.php的最后一行 ?>前就行了

没图片了 随便放一个吧

人已赞赏
Wordpress主题美化技术教程

[Wordpress主题修改]给7b2及其他主题文章页增加图片Fancybox灯箱效果-支持放大自动播放等

2019-10-10 23:10:11

科技前沿

Nginx 1.17.5 主线版发布,增加功能及修复错误

2019-11-1 22:32:17

0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
有新消息 消息中心
搜索